Messaging Delays
Incident Report for SendHub
Resolved
The backlog in the queue is now being processed. All messaging delays should be resolved shortly.
Posted almost 2 years ago. Aug 22, 2015 - 11:14 PDT
Investigating
We've identified a delay in SMS message processing. An upstream carrier is rate limiting our messages. All outbound messages will be delayed until further notice. Inbound messaging, SendHub API and voice services are unaffected. Next Update before 11:15 Pacific time.
Posted almost 2 years ago. Aug 22, 2015 - 10:47 PDT