API Service Disruption
Incident Report for SendHub
Resolved
After monitoring for the last hour we feel confident that all of our API services are running as expected.
Posted over 2 years ago. Mar 04, 2015 - 11:16 PST
Update
We've rolled out the routing fix and have verified it is working. Continuing to monitoring for any downstream effects.
Posted over 2 years ago. Mar 04, 2015 - 09:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Mar 04, 2015 - 08:14 PST