Inbound MMS Delivery
Incident Report for SendHub
Resolved
This incident has been resolved.
Posted over 2 years ago. May 08, 2015 - 20:12 PDT
Monitoring
A fix to the ongoing MMS issue has been released. We'll continue monitoring to ensure that all parts of the product are operating as expected.
Posted over 2 years ago. May 08, 2015 - 20:04 PDT
Update
We've identified a fix to the MMS issues and are working on testing it now. We'll roll it out as soon as testing proves that the issue is fixed.
Posted over 2 years ago. May 08, 2015 - 19:25 PDT
Identified
We've identified the reason why MMS attachments are not showing up on SendHub and are now working on a fix to resolve the issue.
Posted over 2 years ago. May 08, 2015 - 11:50 PDT
Investigating
We're investigating an issue with Delivery of inbound MMS attachments.
Posted over 2 years ago. May 08, 2015 - 11:32 PDT