No Audio on Chrome Web Calls
Incident Report for SendHub
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 25, 2015 - 08:26 PDT
Identified
We've identified an issue with the latest version of chrome where some customers have been unable to make outbound web calls. The root cause has been identified and a maintenance period has been scheduled for 8pm pacific this evening to fix. In the meantime, customers that are having difficulty making calls should fall back to bridging calls to their cell phone, using a different browser or using the mobile apps.
Posted over 2 years ago. Mar 24, 2015 - 13:15 PDT