API Service Disruption
Incident Report for SendHub
Resolved
We've failed over our database. Service has been restored. We continue to monitor and dig into the root cause of the issue.
Posted about 2 years ago. Jun 19, 2015 - 13:05 PDT
Investigating
We're investigating an issue with our API. More info by 1:05pm Pacific
Posted about 2 years ago. Jun 19, 2015 - 12:51 PDT