Temporary API Service Disruption
Incident Report for SendHub
Resolved
After monitoring the incident, we've confirmed that all systems are now running as expected. The root cause of the problem was traced to the underlying disk infrastructure of our hosting provider. We will work with them on this issue to ensure it will not happen again.
Posted over 1 year ago. Feb 04, 2016 - 15:30 PST
Monitoring
We've identified a problem with the disk utilization one of our main databases which caused a temporary performance degradation on our api and website. We are digging into this issue further to understand the root cause.
Posted over 1 year ago. Feb 04, 2016 - 15:06 PST