Messaging Delays
Incident Report for SendHub
Resolved
Message Queueing Times returned to normal at around 9am Pacific. This issue is resolved.
Posted over 2 years ago. Jun 23, 2015 - 12:18 PDT
Update
We continue to look into the messaging delays. Next update by 10am Pacific.
Posted over 2 years ago. Jun 23, 2015 - 08:56 PDT
Investigating
We're currently experiencing a backup in message processing. More updates by 9am Pacific.
Posted over 2 years ago. Jun 23, 2015 - 08:22 PDT