Signup Email Delays
Incident Report for SendHub
Resolved
The signup email queue has been processed and subsequent emails should arrive promptly as expected. All Systems green.
Posted almost 3 years ago. Jan 12, 2015 - 11:59 PST
Monitoring
Engineering has identified a problem which is causing a delay in signup email delivery by 15 minutes. A fix is currently in process and should be resolved within the next 10 minutes. At which point all emails will have been sent. No other systems are impacted at this time.
Posted almost 3 years ago. Jan 12, 2015 - 11:52 PST