Increased Error Rates
Incident Report for SendHub
Resolved
We've traced the degradation in performance to a spike in web traffic. The spike has died down. Engineering continues to work on a more robust long term solution to prevent this from happening in the future.
Posted about 2 years ago. Sep 10, 2015 - 11:53 PDT
Investigating
As of 11:30pst engineering began looking into increased load on one of our database servers. Our platform is seeing degraded performance and increased errors. Next update before 12pm pacific.
Posted about 2 years ago. Sep 10, 2015 - 11:43 PDT