Service Disruption
Incident Report for SendHub
Resolved
Everything is back to normal. Sorry for the interruption!
Posted over 1 year ago. Jun 09, 2016 - 17:27 PDT
Monitoring
We've identified the issue as a lock on one of our main databases. The related queries have been cancelled and our app servers restarted. Our systems are showing that we're coming back online now. We'll continue monitoring the situation until we're certain the problem is resolved.
Posted over 1 year ago. Jun 09, 2016 - 17:20 PDT
Investigating
We're getting alerts that app.sendhub.com is impacted. Messaging may be impacted until further notice. We're digging in deeper now.
Posted over 1 year ago. Jun 09, 2016 - 17:06 PDT