Investigating Database issues.
Incident Report for SendHub
Resolved
Sorry for the brief interruption in service. This incident was due to a hardware failure on one of our database hosts. We quickly replaced the drive and are now back online.
Posted about 2 years ago. May 28, 2015 - 17:22 PDT
Monitoring
We've brought the Database back online and are monitoring to ensure we stay up. Next update in 10 minutes.
Posted about 2 years ago. May 28, 2015 - 17:14 PDT
Identified
We've identified an issue with one of our databases and are taking action to resolve. Next update in less than 15mins
Posted about 2 years ago. May 28, 2015 - 17:07 PDT