Messaging Delays
Incident Report for SendHub
Resolved
Message delays should now be resolved. We're now hard at work on adding in a fix to ensure that this will not happen again in the future.
Posted about 2 years ago. Aug 27, 2015 - 08:49 PDT
Update
It's taking just a bit longer than we expected. The backlog of messages should be back to normal very soon. ETA 7 minutes.
Posted about 2 years ago. Aug 27, 2015 - 08:43 PDT
Monitoring
We've recently resolved an issue which was the cause of messaging delays. We're now dealing with the backlog of messages and expect to be back to normal within 30 minutes.
Posted about 2 years ago. Aug 27, 2015 - 08:12 PDT